Oldal: 24 / 27 ElsőElső ... 14 20 21 22 23 24 25 26 27 UtolsóUtolsó
Találatok: 576 - 600 (653 összesen)

Téma: Assetto Corsa - Problémák

  1. #576
    Pfennig Kristóf Adminisztrátor Kettel logója
    Csatlakozott
    2011. 06. 21.
    Város
    Vancouver
    Üzenetek
    3.666
    Idézet Eredetileg yeti95 írta Hozzászólás megtekintése
    A másik meg egyszerűen nem tudok rá jönni, hogy multiba mért nem találom meg a szervert és amit még inkább nem értek hogy név szerint rendezésnél mindig változó hány szervert tölt be (hol 60/1459 , 75/ , 114/). Az egészben meg az a legjobb, hogy hiába írom be keresőbe a szerver nevét egyszerűen nem talál semmit.
    A szerverkeresőben aprólékosan értelmezd, tanulmányozd át hogy melyik piros ikonka mit állít, mert elsőre lehet nem a legegyértelműbbek.
    Jelszós szervereket mutatassa, üres szervereket mutassa. Valamint a szükséges dlc-k megvannak-é...
    Keresőbe meg elég hogyha azt írod be hogy "gtr-"

  2. #577
    Ősz Balázs Szervező yeti95 logója
    Csatlakozott
    2013. 06. 08.
    Város
    Orosháza
    Életkor
    23
    Üzenetek
    82
    Idézet Eredetileg Kettel írta Hozzászólás megtekintése
    A szerverkeresőben aprólékosan értelmezd, tanulmányozd át hogy melyik piros ikonka mit állít, mert elsőre lehet nem a legegyértelműbbek.
    Jelszós szervereket mutatassa, üres szervereket mutassa. Valamint a szükséges dlc-k megvannak-é...
    Keresőbe meg elég hogyha azt írod be hogy "gtr-"
    Valahogy sejtettem, hogy én néztem be valamit Most már ezt is tudom, műkszik minden

    Köszönöm a segítséget

  3. #578
    Nem szó szerint probléma, de gyanítom, hogy nem kerek valami. Szóval viszonylag gyakran kiírja (jellemzően kör végén), hogy nem vagyok admin ("You are not administrator on this server" vagy valami hasonló.)
    Rendben, de mi ez és miért írkálja kisebb-nagyobb gyakorisággal?
    „A versenyzés, az élet. Ami előtte vagy utána történik, várakozás.”

  4. #579
    Tóth Szabolcs Szervező GTF_Bika logója
    Csatlakozott
    2013. 09. 28.
    Város
    Budapest
    Üzenetek
    1.809
    Idézet Eredetileg dingo írta Hozzászólás megtekintése
    Nem szó szerint probléma, de gyanítom, hogy nem kerek valami. Szóval viszonylag gyakran kiírja (jellemzően kör végén), hogy nem vagyok admin ("You are not administrator on this server" vagy valami hasonló.)
    Rendben, de mi ez és miért írkálja kisebb-nagyobb gyakorisággal?
    Chat appod van a futam közben, vagy felül az info sávon ír ilyet? Nekem is kiírja belépéskor szerverre, de nem körönként.
    Szürke: Privát vélemény, melyet magánemberként fogalmazok meg és nem mint szervező.

  5. #580
    Széchy Szabolcs Szervező
    Csatlakozott
    2013. 11. 19.
    Város
    Budapest
    Életkor
    30
    Üzenetek
    462
    Idézet Eredetileg GTF_Bika írta Hozzászólás megtekintése
    Chat appod van a futam közben, vagy felül az info sávon ír ilyet? Nekem is kiírja belépéskor szerverre, de nem körönként.
    Nekem nincs chat appom, de majdnem minden körben kiírta, mint Bélának és felül, mint mikor belépsz és kimész először a pályára.
    "Vincere non é importante, é l’unica cosa che conta”

  6. #581
    Tóth Szabolcs Szervező GTF_Bika logója
    Csatlakozott
    2013. 09. 28.
    Város
    Budapest
    Üzenetek
    1.809
    Idézet Eredetileg Szemir írta Hozzászólás megtekintése
    Nekem nincs chat appom, de majdnem minden körben kiírta, mint Bélának és felül, mint mikor belépsz és kimész először a pályára.
    Fura - én nekem nem tűnt fel. Lehet az admin jelszót ki kellene szedni az ini fájlokból, mert úgysem használtuk soha.
    Szürke: Privát vélemény, melyet magánemberként fogalmazok meg és nem mint szervező.

  7. #582
    Barzo Laszlo Adminisztrátor
    Csatlakozott
    2006. 07. 18.
    Város
    Miskolc
    Életkor
    41
    Üzenetek
    3.713
    Idézet Eredetileg dingo írta Hozzászólás megtekintése
    Nem szó szerint probléma, de gyanítom, hogy nem kerek valami. Szóval viszonylag gyakran kiírja (jellemzően kör végén), hogy nem vagyok admin ("You are not administrator on this server" vagy valami hasonló.)
    Rendben, de mi ez és miért írkálja kisebb-nagyobb gyakorisággal?
    Valóban nem jelent problémát, ez csak egy üzenet amit a dedikált szerver küld, része a rendszernek és egyenlőre nincs rá mód hogy ne küldje.
    Nincs jelentősége, figyelmen kívül hagyható.

    Az egyetlen probléma ami evvel kapcsolatban felmerülhet, ha ez valakit zavar.
    Ez esetben a Rank App-ot kell kikapcsolni. (de ilyenkor természetesen nem fogja rögzíteni az időket sem)

  8. #583
    Barzo Laszlo Adminisztrátor
    Csatlakozott
    2006. 07. 18.
    Város
    Miskolc
    Életkor
    41
    Üzenetek
    3.713
    Idézet Eredetileg GTF_Bika írta Hozzászólás megtekintése
    Fura - én nekem nem tűnt fel. Lehet az admin jelszót ki kellene szedni az ini fájlokból, mert úgysem használtuk soha.
    Ha a szerver config file-okara gondolsz, akkor emlékeim szerint kötelező megadni az admin jelszót.

  9. #584
    Kiss Szabolcs Adminisztrátor
    Csatlakozott
    2007. 04. 22.
    Város
    Bp <-> Zalaegerszeg
    Életkor
    32
    Üzenetek
    20.686
    Idézet Eredetileg GTF_Bika írta Hozzászólás megtekintése
    Fura - én nekem nem tűnt fel. Lehet az admin jelszót ki kellene szedni az ini fájlokból, mert úgysem használtuk soha.
    De ha ki akarnánk rakni vki a szerverről, vagy bele kéne nyúlni a session-ökbe, akkor meg csak azzal lehet.
    Mondjuk erre a Kunos is gondolt, mert admin jelszó nélkül nem indul el a szerver.
    Utoljára módosította: neilszab; 2017. 10. 16. 11:23.

  10. #585
    Idézet Eredetileg GTF_Bika írta Hozzászólás megtekintése
    Chat appod van a futam közben, vagy felül az info sávon ír ilyet? Nekem is kiírja belépéskor szerverre, de nem körönként.
    Is is. Kinn volt egy ideig chat is, aztán lelőttem, de mindkét helyen írkálja. Belépéskor ok, viszont pont ezért gyanús, hogy írkálja. Elvesztené a kapcsolatot és újra csatlakozik?

    Idézet Eredetileg barzo laszlo írta Hozzászólás megtekintése
    ... Az egyetlen probléma ami evvel kapcsolatban felmerülhet, ha ez valakit zavar.
    Ez esetben a Rank App-ot kell kikapcsolni. (de ilyenkor természetesen nem fogja rögzíteni az időket sem)
    Mindössze azért zavar, mert szeretem tudni mi miért történik, jelen esetben viszont nem tudom. De ha azt mondjátok, hogy nyugodtan ignoráljam, nincs jelentősége, akkor máris elfelejtettem a dolgot.

    Minden esetre köszi!
    „A versenyzés, az élet. Ami előtte vagy utána történik, várakozás.”

  11. #586
    Szabó Szilárd Szervertag 2018 Sziszka logója
    Csatlakozott
    2007. 10. 24.
    Város
    Budapest
    Életkor
    41
    Üzenetek
    5.269
    Idézet Eredetileg barzo laszlo írta Hozzászólás megtekintése
    Valóban nem jelent problémát, ez csak egy üzenet amit a dedikált szerver küld, része a rendszernek és egyenlőre nincs rá mód hogy ne küldje.
    Nincs jelentősége, figyelmen kívül hagyható.

    Az egyetlen probléma ami evvel kapcsolatban felmerülhet, ha ez valakit zavar.
    Ez esetben a Rank App-ot kell kikapcsolni. (de ilyenkor természetesen nem fogja rögzíteni az időket sem)
    ez azért fura, mert kikapcsoltam a "general" menüben road amerikán a rankappot, hogy ne dumáljon nekem a futamon és nem is kapcsoltam vissza, viszont monzai prekvalon ott az időm és nevezni is tudok, akkor most miért is kell a rankapp?
    A tó lecsapolásáról nem a békák véleményét kell kérni!

  12. #587
    Kiss Szabolcs Adminisztrátor
    Csatlakozott
    2007. 04. 22.
    Város
    Bp <-> Zalaegerszeg
    Életkor
    32
    Üzenetek
    20.686
    Idézet Eredetileg Sziszka írta Hozzászólás megtekintése
    ez azért fura, mert kikapcsoltam a "general" menüben road amerikán a rankappot, hogy ne dumáljon nekem a futamon és nem is kapcsoltam vissza, viszont monzai prekvalon ott az időm és nevezni is tudok, akkor most miért is kell a rankapp?
    Steam ID-t küldeni el nekünk, ami az entry list generálásáshoz kell.
    Elég az életben egyetlen egyszer egy körre használni, utána a prekvalhoz többet már nem kell a Rank App, ha nem változik a Steam ID-d, mivel a köridőket a szerver log-ból szedni.

  13. #588
    Polgár Balázs Szervező balage06 logója
    Csatlakozott
    2015. 07. 31.
    Életkor
    27
    Üzenetek
    832
    A Win10 Fall Creator's Update nálam gondokat okoz AC-ban, ha a 3D alkalmazásból térsz vissza a Launcherbe verseny/gyakorlás után, kifagy a menü és nem reagál semmire, ki kell lőni kézzel. Már többen jelentették ugyanezt a hivatalos fórumon is, szóval aki még csak tervez frissíteni, egyelőre lehet érdemes várnia vele, elég furcsa anomáliákat lehet tapasztalni.

  14. #589
    Sebestyén Csaba Szervertag 2018
    Csatlakozott
    2014. 12. 22.
    Város
    Székesfehérvár
    Életkor
    35
    Üzenetek
    498
    Még sosem voltam úgy, hogy ha valamit megvettem steam-en, akkor azt ne installálta volna azonnal. Most visont így jártam. Megvettem az Audis DLC-t, de nem történt semi. A steam könyvtárba bemenve, azt látom, hogy a DLc nincs installálva.... nem értem... Akérhogy próbálom manuálisan elndatíni, nem találom a megoldást. Segítség!

    pfff... ki kellett venni a pipát, aztán újra bepipálni... elindult áhh.... kész vagyok ezeketől... fél nap mire az ember feljut egy serverre. ezt töltsd le azt töltsd le, ezt ide, azt oda... még mindig nem tudom, hova kell bemásolni a setupot... Lehet megint elmegy tőle a kedvem. Kár volt átugrani vaterhoz. Meghozta a kedvemet. De hát a Ps4 és a PC között... ég és föld.
    Utoljára módosította: Kresp; 2017. 10. 21. 21:32.

  15. #590
    Sebestyén Csaba Szervertag 2018
    Csatlakozott
    2014. 12. 22.
    Város
    Székesfehérvár
    Életkor
    35
    Üzenetek
    498
    Azt árulja el még valaki, hogy lehet az automata váltót kivenni.

  16. #591
    Zelfel Tamás Szervező Zelfel Tamás logója
    Csatlakozott
    2006. 11. 20.
    Város
    Szekszárd
    Üzenetek
    1.521
    Idézet Eredetileg Kresp írta Hozzászólás megtekintése
    Azt árulja el még valaki, hogy lehet az automata váltót kivenni.
    Elvileg Ctrl+G-vel.
    "Jobb lábam a gázon, a bal lábam a jobbon"

  17. #592
    Lányi Tamás Adminisztrátor
    Csatlakozott
    2013. 11. 07.
    Életkor
    38
    Üzenetek
    1.881
    Saját gépről szeretnék dedikált szervert indítani. A servermanagerben a portok alapból 9600, http 8081. TP-LINK routerem van, port triggeringnél 9600-et felvettem udp és tcp-re is 8081-et tcp-re (de próbáltam all-al is). Windows tűzfalon bejövőnél fel volt véve minden, kimenőnél hozzáadtam az acserver.exe-t. Mindezek ellenére nem tud csatlakozni a szerverem a lobbyhoz. Egyszer már sikerült megcsinálni, de az egy UPC routeren volt, én meg itthon DIGI-nél vagyok.


    Valakinek van ötlete, hogy mivel próbálkozzak még?
    Csatolt képek Csatolt képek

  18. #593
    Floszmann Balázs Versenyző Navy logója
    Csatlakozott
    2016. 07. 11.
    Üzenetek
    145
    Idézet Eredetileg latoo írta Hozzászólás megtekintése
    Valakinek van ötlete, hogy mivel próbálkozzak még?
    Itt a 8081 helyett mást ad meg, nem hinném, h van jelentősége, de hát nah...


    Innen származik a kép egyébként...
    http://www.atomicsimracing.net/atomi...-corsa-server/

    Másik ötlet, nekem egyszer volt vmi szerverindítással szívás és kiderült, hogy a routerben konfigurálva voltak a portok, viszont deaktiválva voltak. Mentés után külön még aktíválni kellett és utánna volt csak elérhető a szerver.
    Utoljára módosította: Navy; 2017. 10. 27. 23:19.

  19. #594
    Lányi Tamás Adminisztrátor
    Csatlakozott
    2013. 11. 07.
    Életkor
    38
    Üzenetek
    1.881
    Kiderült a turpisság.
    Először is, a TP-LINK-nél a port forwarding "virtual server" néven fut.
    Ezután rájöttem, hogy a DIGI által nekem kiosztott IP nem egyezett meg azzal, amit a publikus internet lát, át volt fordítva egy másik IP címre, tehát NAT-olva volt. Felhívtam őket, kértem, hogy vegyenek ki a NAT-olásból, pár óra múlva már rendben is volt. Azóta tudok saját szervert indítani.

  20. #595
    Barna Martin Szervertag 2018
    Csatlakozott
    2016. 04. 27.
    Üzenetek
    20
    Bocsánat ha egy kicsit off, de ezt a topikot érzem a legközelebb a problémámhoz..
    Egyszerűen az agybaj kerülget már, fél éve mióta megvettem az assettot küzdök a pingemmel... Először wifivel kezdtem, pár hónap után gondoltam akkor kell a kábel, az majd segít. Meg is oldottam, 20m kábel jön fel az emeletre, minden pacek. De hiába.. Egyszerűen lutri a pingem. Nem mondom, hogy világverő netem van, mert nem, ezt pontosan tudom, de valahogy azt érzem, hogy nem a 18-20 m/s szab határt, mert nagyon sokszor stabil pingem van 12-18 között. De van néha, hogy csak úgy felkúszik 300-400-ig (időmérőn, versenyen egyaránt) aztán ha mázlim van visszaáll megint 20 alá, aztán kezdi ezt előröl... Azt gondolom nem kell ecsetelnem, hogy így lehetetlen online versenyezni, hiába nevezek bajnokságokba, ha a legtöbb futamot dobhatom el emiatt...
    Ja igen, és semmi más játéknál nincs ilyen bajom. Gondolkodtam, hogy talán a router lehet a gonosz, de akkor csinálná szerintem más játékoknál is. Bárkinek, bármi ötlet?
    Előre is köszönöm és bocsi a regényért!

  21. #596
    Mammel Erik Szervertag 2019 Erikkonen logója
    Csatlakozott
    2015. 04. 22.
    Város
    Pécs
    Életkor
    47
    Üzenetek
    2.408
    Idézet Eredetileg Donmartino24 írta Hozzászólás megtekintése
    Bocsánat ha egy kicsit off, de ezt a topikot érzem a legközelebb a problémámhoz..
    Egyszerűen az agybaj kerülget már, fél éve mióta megvettem az assettot küzdök a pingemmel... Először wifivel kezdtem, pár hónap után gondoltam akkor kell a kábel, az majd segít. Meg is oldottam, 20m kábel jön fel az emeletre, minden pacek. De hiába.. Egyszerűen lutri a pingem. Nem mondom, hogy világverő netem van, mert nem, ezt pontosan tudom, de valahogy azt érzem, hogy nem a 18-20 m/s szab határt, mert nagyon sokszor stabil pingem van 12-18 között. De van néha, hogy csak úgy felkúszik 300-400-ig (időmérőn, versenyen egyaránt) aztán ha mázlim van visszaáll megint 20 alá, aztán kezdi ezt előröl... Azt gondolom nem kell ecsetelnem, hogy így lehetetlen online versenyezni, hiába nevezek bajnokságokba, ha a legtöbb futamot dobhatom el emiatt...
    Ja igen, és semmi más játéknál nincs ilyen bajom. Gondolkodtam, hogy talán a router lehet a gonosz, de akkor csinálná szerintem más játékoknál is. Bárkinek, bármi ötlet?
    Előre is köszönöm és bocsi a regényért!
    Nekem volt hasonló, teljesen random ping megugrásom, ami a Raceroom-nál okozott gondot, máshol nem. Nem tartott sokáig, csupán a másodperc töredékéig. Volt modemcsere, de aztán végül a UPC modemet cserélt, kaptam egy új Connectbox-ot, azóta nincs nyűg.
    Viszont, ami be tud kavarni, az minden hülye program, legutóbb FSP-zuhanást például a Firefox miatt tapasztaltam, ami a hátérben kotort a CPU cirka 50%-ával. Szóval én mindent lelövök a Steam indítása előtt. Torrent, böngésző, bezárok minden felesleges ablakot, csak a TS, a Steam és a játék megy. Gyakorlatilag érdemesebb minden rizikófaktort kikapcsolni, aztán ha úgy jó, akkor egyesével vissza, hogy mi okozza a zavart az erőben.

  22. #597
    Barna Martin Szervertag 2018
    Csatlakozott
    2016. 04. 27.
    Üzenetek
    20
    Idézet Eredetileg Erikkonen írta Hozzászólás megtekintése
    Nekem volt hasonló, teljesen random ping megugrásom, ami a Raceroom-nál okozott gondot, máshol nem. Nem tartott sokáig, csupán a másodperc töredékéig. Volt modemcsere, de aztán végül a UPC modemet cserélt, kaptam egy új Connectbox-ot, azóta nincs nyűg.
    Viszont, ami be tud kavarni, az minden hülye program, legutóbb FSP-zuhanást például a Firefox miatt tapasztaltam, ami a hátérben kotort a CPU cirka 50%-ával. Szóval én mindent lelövök a Steam indítása előtt. Torrent, böngésző, bezárok minden felesleges ablakot, csak a TS, a Steam és a játék megy. Gyakorlatilag érdemesebb minden rizikófaktort kikapcsolni, aztán ha úgy jó, akkor egyesével vissza, hogy mi okozza a zavart az erőben.
    Igen ezeket én is megcsináltam, konkrétan a windows meg a játék fut, de valahogy nem itt van a kutya elásva.
    Az a baj, hogy teljesen kifogytam az ötletekből már, max a router csere maradt még, de valahogy nem gondolnám, hogy az a baj.

  23. #598
    Pfennig Kristóf Adminisztrátor Kettel logója
    Csatlakozott
    2011. 06. 21.
    Város
    Vancouver
    Üzenetek
    3.666
    Offline futam közben fehér blink-elés, villódzás miért jelentkezhet?
    Kb 1mp-enként kifehéredik, majd elhalványul, visszajön a kép. Gyors ESC-re megjavul, egy időre. "lastmanstanding" effekt?

  24. #599
    Mammel Erik Szervertag 2019 Erikkonen logója
    Csatlakozott
    2015. 04. 22.
    Város
    Pécs
    Életkor
    47
    Üzenetek
    2.408
    Nem tudok belépni semmilyen versenybe, hotlap-be, akármibe. A Start megnyomása után elkezd tölteni, aztán visszadob. Megnéztem a fórumukon, ezt találtam:
    http://www.assettocorsa.net/forum/in...to-menu.48687/
    AV-t lelőttem, gépet újraindítottam, nem segített. "Event viewer"-t nem talál a kereső, ha beírom. Valakinek valami ötlet? Hasonló tapsztalat?

  25. #600
    Lányi Tamás Adminisztrátor
    Csatlakozott
    2013. 11. 07.
    Életkor
    38
    Üzenetek
    1.881
    Idézet Eredetileg Erikkonen írta Hozzászólás megtekintése
    Nem tudok belépni semmilyen versenybe, hotlap-be, akármibe. A Start megnyomása után elkezd tölteni, aztán visszadob. Megnéztem a fórumukon, ezt találtam:
    http://www.assettocorsa.net/forum/in...to-menu.48687/
    AV-t lelőttem, gépet újraindítottam, nem segített. "Event viewer"-t nem talál a kereső, ha beírom. Valakinek valami ötlet? Hasonló tapsztalat?
    Felbontás jó? Volt már hogy elállítódott és ezt csinálta.

Oldal: 24 / 27 ElsőElső ... 14 20 21 22 23 24 25 26 27 UtolsóUtolsó

Téma információ

Felhasználók akik böngészik a témát

Jelenleg 1 felhasználó böngészi ezt a témát. (0 tag és 1 vendég)

A téma címkéi

Közösségi könyvjelzők

Közösségi könyvjelzők

Hozzászólás szabályai

  • Új témákat nem hozhatsz létre
  • Válaszokat nem küldhetsz
  • Mellékleteket nem csatolhatsz
  • A hozzászólásaidat nem módosíthatod
  •